Difficulty opening topics in USCCA community summary

I am having trouble opening the topis in my USCCA community summary that I receive twice every day in my email inbox. When I click on them they fail to open so I can read what the responders had to say. Is anyone else having a problem like this or is it just me?
Thank you in advance for any replies.
Brad

1 Like

@Bradford2 - Are you using your phone or a laptop? Which browser are you using?

1 Like

I am using a PC with windows 10 and Thunderbird.
Thank you for your reply.
Brad

1 Like

@Bradford2 - Thunderbird is your mail client. Are you using Firefox as your browser?

1 Like

Yes I am using Firefox

1 Like

Have you tried starting Firefox in safe mode, then clicking on a topic link?

1 Like

How do I start Firefox in safe mode?

@Bradford2 - this page can help: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode.

1 Like

I use Chrome on my laptop and Safari on my phone and haven’t experienced that, @Bradford2.

Have you done the clear cookies/history trick?

1 Like

If I go to USCCA community and click on the topics they open with no problem, but if I get the summary by email then the opening problem starts.

1 Like

Dawn, If I go to USCCA community and click on the topics they open with no problem, but if I get the summary by email then the opening problem starts.

1 Like

@Bradford2 - I think you might want to visit the Firefox/Thunderbird forums. I don’t think it’s a problem with the forums, but with TB or FF. This page is a good place to start.

1 Like